Hãy tìm kiếm trước khi đặt câu hỏi, bạn sẽ tiết kiệm rất nhiều thời gian

Nhưng đừng ngại hỏi và đóng góp câu trả lời

Lỗi ssl do Google Chrome phiên bản 44

0 phiếu
level-1 đã hỏi 23 Tháng 7, 2015 bởi Khách

Nay mình xem demo mấy theme đã làm trên ThemeForest thì thấy có demo bị lỗi CSS do nó tự động dùng https:// thay vì http://. Tìm hiểu thì biết lỗi do Chrome phiên bản mới 44 và plugin WooCommerce. 

Đã thử fix bằng cách thêm 2 code này lần lượt vào wp-config  và .htaccess nhưng không hiệu quả: 

$_SERVER['HTTPS'] = false;

define(‘FORCE_SSL_ADMIN’, false); 

define(‘FORCE_SSL_LOGIN’, false);

Có bạn nào biết cách fix khác không? Mình xem trên mấy diễn đàn cũng nhiều người gặp lỗi này nhưng chưa fix được?

 

Hỏi bạn bè:

3 Câu trả lời

0 phiếu
level-1 đã trả lời 23 Tháng 7, 2015 bởi Khách
Bạn dùng trình duyệt khác và update WooCommerce lên phiên bản mới nhất là được nhé.
0 phiếu
level-1 đã trả lời 24 Tháng 7, 2015 bởi Khách
Mình cũng bị lỗi nhưng chưa xử lý được. Có pro nào vào giúp đi, đã up bản mới nhất
0 phiếu
level-5 đã trả lời 26 Tháng 7, 2015 bởi Ngô Gấu Có hiểu biết (3,580 điểm)
Dùng trình duyệt khác vào admin rồi update woo lên. Nếu vẫn không được thì vào phần setting của woo bỏ tích ssh đi

Chuyên mục HOT

...